Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Bug: checkmark badges don't show #116

Open
MegaJiXiang opened this Issue Mar 23, 2012 · 7 comments

Comments

Projects
None yet
3 participants
Contributor

MegaJiXiang commented Mar 23, 2012

I think there is just no art for checkmarks. I tried adding some and for whatever reason I simply couldn't get them to show up. If you look at the photo library app on iOS you can see that when you select photos, they all get a nice little checkmark on them so this feature is a must. :)

Owner

kolinkrewinkel commented Mar 23, 2012

I'm pretty sure the artwork works, but it needs to be included in the bundle. I never looked closely at the merged code which added the fancy image handling thing, I'll have to look.

Collaborator

jonsterling commented Mar 24, 2012

That was my suspicion as well…

Collaborator

jonsterling commented Apr 3, 2012

I believe this is fixed in 4e0c777 (#122). Can someone confirm?

Collaborator

jonsterling commented Apr 3, 2012

Oh, fail. The image UIPreferencesWhiteCheck.png isn't even in the bundle.

Owner

kolinkrewinkel commented Apr 3, 2012

That was just re-added with the pull-request I just merged, no?

Collaborator

jonsterling commented Apr 3, 2012

Nope: 4e0c777

(Related to #108)

Owner

kolinkrewinkel commented Apr 3, 2012

I'll re-extract the images when I get a chance then.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment