Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Set to two gem versions.

  • Loading branch information...
commit 979c1326bc4f10efe9f17917fdbeef8d92fbd920 1 parent 8d9f3ee
@komagata authored
Showing with 4 additions and 4 deletions.
  1. +2 −2 Gemfile.lock
  2. +2 −2 dm-validations-i18n.gemspec
View
4 Gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: .
specs:
dm-validations-i18n (0.3.4)
- dm-validations
+ dm-validations (~> 1.2.0)
GEM
remote: http://rubygems.org/
@@ -19,4 +19,4 @@ PLATFORMS
DEPENDENCIES
dm-validations-i18n!
- shoulda
+ shoulda (~> 2.11.3)
View
4 dm-validations-i18n.gemspec
@@ -19,6 +19,6 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_development_dependency "shoulda"
- s.add_runtime_dependency "dm-validations"
+ s.add_development_dependency "shoulda", "~> 2.11.3"
+ s.add_runtime_dependency "dm-validations", "~> 1.2.0"
end
Please sign in to comment.
Something went wrong with that request. Please try again.