Skip to content
Browse files

Added rake.gem.

  • Loading branch information...
1 parent a31b66f commit ef4f185b92cfe32ac67c3743bd6e94c62a9ae388 @komagata committed
Showing with 5 additions and 4 deletions.
  1. +1 −1 Rakefile
  2. +3 −2 dm-validations-i18n.gemspec
  3. +1 −1 lib/data_mapper/validations/i18n/version.rb
View
2 Rakefile
@@ -9,7 +9,7 @@ end
task :default => :test
require 'rdoc/task'
-require './lib/data_mapper/validations/i18n/version'
+require 'data_mapper/validations/i18n/version'
Rake::RDocTask.new do |rdoc|
version = DataMapper::Validations::I18n::VERSION
rdoc.rdoc_dir = 'rdoc'
View
5 dm-validations-i18n.gemspec
@@ -18,6 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_development_dependency 'shoulda', '2.11.3'
- s.add_runtime_dependency 'dm-validations', '1.2.0'
+ s.add_development_dependency 'shoulda', '~> 2.11.3'
+ s.add_development_dependency 'rake', '~> 0.9.2.2'
+ s.add_runtime_dependency 'dm-validations', '~> 1.2.0'
end
View
2 lib/data_mapper/validations/i18n/version.rb
@@ -1,7 +1,7 @@
module DataMapper
module Validations
module I18n
- VERSION = "0.3.7"
+ VERSION = "0.3.8"
end
end
end

0 comments on commit ef4f185

Please sign in to comment.
Something went wrong with that request. Please try again.