Permalink
Browse files

fixed

  • Loading branch information...
1 parent ae7d27f commit 8b856b38ee28dbbae8187fff4fed8a911cf83e80 @komagata committed Sep 12, 2009
Showing with 6 additions and 2 deletions.
  1. +1 −0 Rakefile
  2. +1 −1 VERSION
  3. +4 −1 win32-aques_talk.gemspec
View
@@ -13,6 +13,7 @@ begin
gem.add_development_dependency "thoughtbot-shoulda"
gem.files = FileList["lib/*.rb", "lib/*/*.rb", "test/*.rb", "*.gemspec", "vendor/aques_talk/lib/*"].to_a
gem.platform = Gem::Platform.local
+ gem.add_dependency('ffi', '>= 0.4.0')
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
rescue LoadError
View
@@ -1 +1 @@
-0.4.0
+0.4.1
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{win32-aques_talk}
- s.version = "0.4.0"
+ s.version = "0.4.1"
s.platform = Gem::Platform.new(["x86", "mswin32", "60"])
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
@@ -44,10 +44,13 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
+ s.add_runtime_dependency(%q<ffi>, [">= 0.4.0"])
else
s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
+ s.add_dependency(%q<ffi>, [">= 0.4.0"])
end
else
s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
+ s.add_dependency(%q<ffi>, [">= 0.4.0"])
end
end

0 comments on commit 8b856b3

Please sign in to comment.