Skip to content
Permalink
Browse files

Update minimum ruby version (#132)

  • Loading branch information...
florentferry committed Mar 1, 2019
1 parent fbf81cc commit cb158f14c463c119773fd88877a020220d5e63c1
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.md
  2. +1 −1 komponent.gemspec
@@ -48,7 +48,7 @@ This gem has been inspired by our Rails development practices at [Ouvrages](http

## Compatibility

- Ruby 2.2+
- Ruby 2.3+
- Rails 5.0+
- Webpacker 3.0.0+

@@ -27,7 +27,7 @@ Gem::Specification.new do |spec|
end

spec.require_paths = ["lib"]
spec.required_ruby_version = '>= 2.2.0'
spec.required_ruby_version = '>= 2.3.0'

spec.add_dependency "actionview", ">= 5.0"
spec.add_dependency "activesupport", ">= 5.0"

0 comments on commit cb158f1

Please sign in to comment.
You can’t perform that action at this time.