Doesen't work with OpenCV >= 2.0 (with patch) #17

Open
GoogleCodeExporter opened this Issue Mar 29, 2015 · 0 comments

Comments

Projects
None yet
1 participant
@GoogleCodeExporter
What steps will reproduce the problem?
1. Start pyrocket on a machine with only opencv >= 2.0 installed
2. It will failj to start
3.

What is the expected output? What do you see instead?
pyrocket should start. But instead it shows:

$ pyrocketTraceback (most recent call last):  File "/usr/bin/pyrocket", line 
17, in <module>    from rocket_frontend import RocketWindow  File 
"/usr/lib/pymodules/python2.7/rocket_frontend.py", line 11, in <module>    from 
rocket_webcam import VideoWindow  File 
"/usr/lib/pymodules/python2.7/rocket_webcam.py", line 2, in <module>    from 
opencv import cv, highguiImportError: No module named opencv


What version of the product are you using? On what operating system?
0.6

Please provide any additional information below.
I already fixed it and pushed it to GitHub. Please pull it from 
https://github.com/stadler/pyrocket or give me write access to your svn to fix 
this.

Original issue reported on code.google.com by kroetelan@gmail.com on 28 Aug 2012 at 9:49

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment