Skip to content
Latest commit 59d1a6f @kovidgoyal Update version of Qt in OS X build to 5.5.1
Needed to prevent QT from using the system openssl library. For Qt >=
5.5 it uses Apple's TextScure API instead of openssl.
..
Failed to load latest commit information.
installer Update version of Qt in OS X build to 5.5.1
__init__.py Change all shebangs to use python2
build_environment.py Update version of Qt in OS X build to 5.5.1
check.py ...
commands.py Switch to using a private openssl lib on OS X
extensions.py Switch to using a private openssl lib on OS X
file-hosting-bw.py Change all shebangs to use python2
git_post_checkout_hook.py Change all shebangs to use python2
git_post_rewrite_hook.py Change all shebangs to use python2
git_pre_commit_hook.py Change all shebangs to use python2
gui.py Change all shebangs to use python2
hosting.py Dont upload to files.calibre-ebook.com as it no longer exists
install.py Switch to using a private openssl lib on OS X
iso3166.xml Add ISO 3166 country codes
iso_639_3.xml Restore building iso639 in develop as it is needed
lc_data.py Ensure that the rendered dates are always in the same language as the…
linux-installer.py Change to using main server download URL for the linux installer
mathjax.py Change all shebangs to use python2
multitail.py ...
parallel_build.py Fix #395 (Build scripts: Fix thread leak)
plugins_mirror.py ...
publish.py Switch to using a private openssl lib on OS X
pypi.py Change all shebangs to use python2
qt-workarounds.txt ...
resources.py Switch to using a private openssl lib on OS X
translations.py Change all shebangs to use python2
upload.py ...
vcvars.py Instructions for compiling pywin32 with VS 2015
Something went wrong with that request. Please try again.