New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Rails 4 Compatibility #47

Closed
Theminijohn opened this Issue Sep 7, 2013 · 5 comments

Comments

5 participants
@Theminijohn

Theminijohn commented Sep 7, 2013

Is it fully Compatible with Rails 4 ?

@mhoad

This comment has been minimized.

mhoad commented Sep 8, 2013

Sadly it appears not, I was trying to use it in a Rails 4 project today and was unable to get it to work, was constantly plagued with undefined method errors unfortunately.

@Theminijohn

This comment has been minimized.

Theminijohn commented Sep 8, 2013

Oh, Sad :(

@juno

This comment has been minimized.

juno commented Sep 12, 2013

I can use meta-tags with rails-4.0.0.

# Gemfile:
gem 'meta-tags', '1.5.0', require: 'meta_tags'

Did you specify a require option?

@PikachuEXE

This comment has been minimized.

PikachuEXE commented Apr 15, 2014

I can use it on rails 4.0.4
Anyone got issues?

@kpumuk

This comment has been minimized.

Owner

kpumuk commented Apr 15, 2014

I don't see any problems with Rails 4.0. Closing this issue for now, please re-open if you guys have any more details.

@kpumuk kpumuk closed this Apr 15, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment