Skip to content

KUI Error #19

Open
jwkozel opened this Issue Jan 12, 2012 · 3 comments

3 participants

@jwkozel
jwkozel commented Jan 12, 2012

I was wondering if you can help. I keep getting the error 'Couldn't find module: kui/myFile'.

myFile is in the KUI directory, but it doesn't seem to be recognizing that it is there.

Am I missing something?

@krawaller
Owner

Which Ti SDK, platform and native SDK?

For example, I've noticed that the iPhone Simulator sometimes doesn't pick up new files unless you do a clean rebuild, so you could try that. Also, I think that, depending on platform, filenames might be case-sensitive, so have a look at that too.

If the above doesn't work, I'll need more info to be able to help.

@jwkozel
jwkozel commented Jan 13, 2012

I did a clean rebuild and I still got the same error.

I am running Ti SDK 1.7.5 tried it with 1.8 as well with the same results.

iphone brings up the same error with both 1.7.5 and 1.8 while Android kicks out a [625,0] file:///android_asset/Resources/kranium/lib/kranium.js
Message: Too deep recursion while parsing.

Thanks for the help!

@nvdnkpr
nvdnkpr commented Jan 16, 2012

Hello jwkozel,
you can solve the iphone problem by using sdk version 1.7.3, as far as I know is jacob working on kranium 0.2 for the SDK version 1.8.0.

And the android problem is solved by adding <property name="ti.android.threadstacksize" type="int">32768</property> to tiapp.xml, somewhere under the <resources> tag

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.