Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Feature/apollo #1872

Closed
wants to merge 158 commits into from
Closed

Feature/apollo #1872

wants to merge 158 commits into from

Conversation

@judekvn
Copy link

judekvn commented Jan 9, 2020

No description provided.

langpavel and others added 30 commits Apr 16, 2016
Sync master into feature/redux
Support for isomorphic `fetch` and `graphqlRequest`
helpers in redux-thunk action creators
Conflicts:
	package.json
	src/client.js
	src/server.js
Add eslint global-require exception, based in 'src/server.js' file.

The 'feature/react-intl' branch also has this problem.
# Conflicts:
#	package.json
#	src/client.js
#	src/server.js
Packages: bluebird, body-parser, express, jsonwebtoken, markdown-it,
file-loader
- graphiql@0.7.3
- sequelize@3.23.4
Conflicts:
	package.json
	src/client.js
	src/server.js
	src/views/index.jade
* Update npm modules; tweak Stylelint settings

* Change db string length (#691)

* Update history module to v3 (#692)

- Update `history` dependency to v3.0.0 ([changelog](https://github.com/ReactJSTraining/history/blob/master/CHANGES.md))
- Add `windowScrollX` and `windowScrollY` helpers to `core/DOMUtils`
- Rename `match()` to `UniversalRouter.resolve()`
- Fix scroll issues ([see article](https://developers.google.com/web/updates/2015/09/history-api-scroll-restoration))

* fix(Isomorphic Style Loader): Add support to load multiple styles (#678)

* fix(Isomorphic Style Loader): Add support to load multiple styles

* fix(Isomorphic Style Loader): Add remove feature back

* Adds testing section (#687)

Integrates comments by @langpavel

* Fix npm warnings about graphql dependencies (#693)

fixes #661

* Fix OccurrenceOrderPlugin spelling (#683)

* fixed typo in passport.js (#696)

* Docs: use more expressive language (#701)

* Update stylelint-config-standard (#707)

* Update stylelint-config-standard

When I run 'npm run lint', this warning show up:

Deprecation Warning: 'number-zero-length-no-unit' has been deprecated, and will be removed in '7.0'. Use 'length-zero-no-unit' instead. See: http://stylelint.io/user-guide/rules/length-zero-no-unit/

update package to remove it.

* Update stylelint

to use length-zero-no-unit instead number-zero-length-no-unit.

* Fix spelling of "vice versa" (#710)

* Remove jade dependency

* Update react-style-guide.md (#718)

replace ../Nav with ../Navigation

* Update CHANGELOG.md
Conflicts:
	package.json
	src/client.js
	src/server.js
	src/store/configureStore.js
…r-kit into 3bola-feature/redux

Conflicts:
	package.json
	src/client.js
	src/server.js
langpavel and others added 28 commits Jan 7, 2018
…/github.com/KrzysztofKarol/react-starter-kit
…query' into feature/apollo
@piglovesyou

This comment has been minimized.

Copy link
Collaborator

piglovesyou commented Jan 9, 2020

You can't merge judekvn:feature/apollo into kriasoft:master , please check the branch structure.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
You can’t perform that action at this time.