Permalink
Browse files

Regenerate gemspec for version 0.8.9.1

  • Loading branch information...
1 parent 532f7a2 commit b7a4f83895c56cf79903abe7aab46373655218b3 @kristianmandrup committed Jan 15, 2011
Showing with 5 additions and 5 deletions.
  1. +5 −5 cream.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{cream}
- s.version = "0.8.9"
+ s.version = "0.8.9.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kristian Mandrup"]
- s.date = %q{2011-01-10}
+ s.date = %q{2011-01-15}
s.description = %q{An integrated Authentication, Authorization and Roles solution for your Rails 3 app with support for multiple ORMs}
s.email = %q{kmandrup@gmail.com}
s.extra_rdoc_files = [
@@ -155,7 +155,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<colorize>, [">= 0.5.8"])
s.add_runtime_dependency(%q<devise-links>, [">= 0.2.1"])
s.add_runtime_dependency(%q<cancan-rest-links>, [">= 0.2.1"])
- s.add_runtime_dependency(%q<cancan-permits>, [">= 0.3.9"])
+ s.add_runtime_dependency(%q<cancan-permits>, [">= 0.3.10"])
s.add_runtime_dependency(%q<devise>, [">= 1.1.5"])
s.add_runtime_dependency(%q<cancan>, [">= 1.4.1"])
s.add_runtime_dependency(%q<rails>, [">= 3.0.1"])
@@ -186,7 +186,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<colorize>, [">= 0.5.8"])
s.add_dependency(%q<devise-links>, [">= 0.2.1"])
s.add_dependency(%q<cancan-rest-links>, [">= 0.2.1"])
- s.add_dependency(%q<cancan-permits>, [">= 0.3.9"])
+ s.add_dependency(%q<cancan-permits>, [">= 0.3.10"])
s.add_dependency(%q<devise>, [">= 1.1.5"])
s.add_dependency(%q<cancan>, [">= 1.4.1"])
s.add_dependency(%q<rails>, [">= 3.0.1"])
@@ -218,7 +218,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<colorize>, [">= 0.5.8"])
s.add_dependency(%q<devise-links>, [">= 0.2.1"])
s.add_dependency(%q<cancan-rest-links>, [">= 0.2.1"])
- s.add_dependency(%q<cancan-permits>, [">= 0.3.9"])
+ s.add_dependency(%q<cancan-permits>, [">= 0.3.10"])
s.add_dependency(%q<devise>, [">= 1.1.5"])
s.add_dependency(%q<cancan>, [">= 1.4.1"])
s.add_dependency(%q<rails>, [">= 3.0.1"])

0 comments on commit b7a4f83

Please sign in to comment.