Permalink
Browse files

Version bump to 0.1.3

  • Loading branch information...
1 parent 9e983cb commit 0fb3b6a24c436f69cba3bc40753a273acfb7f8b3 @kristianmandrup committed Oct 21, 2010
Showing with 74 additions and 4 deletions.
  1. +3 −3 Rakefile
  2. +1 −1 VERSION
  3. +70 −0 devise-spec.gemspec
View
@@ -7,10 +7,10 @@ begin
gem.email = "kmandrup@gmail.com"
gem.homepage = "http://github.com/kristianmandrup/devise-spec"
gem.authors = ["Kristian Mandrup"]
- gem.add_dependency "rspec", ">= 2.0.0.rc"
+ gem.add_dependency "rspec", ">= 2.0.0"
gem.add_dependency "require_all", "~> 1.2.0"
- gem.add_dependency "rails-app-spec", "~> 0.2.14"
- gem.add_dependency "rails3_artifactor", "~> 0.2.5"
+ gem.add_dependency "rails-app-spec", "~> 0.3.0"
+ gem.add_dependency "rails3_artifactor", "~> 0.3.0"
gem.add_dependency "code-spec", "~> 0.2.5"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
View
@@ -1 +1 @@
-0.1.2
+0.1.3
View
@@ -0,0 +1,70 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = %q{devise-spec}
+ s.version = "0.1.2"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Kristian Mandrup"]
+ s.date = %q{2010-10-16}
+ s.description = %q{RSpec matchers to help spec your devise User files}
+ s.email = %q{kmandrup@gmail.com}
+ s.extra_rdoc_files = [
+ "LICENSE",
+ "README.markdown"
+ ]
+ s.files = [
+ ".document",
+ ".gitignore",
+ ".rspec",
+ "LICENSE",
+ "README.markdown",
+ "Rakefile",
+ "VERSION",
+ "lib/devise-spec.rb",
+ "lib/matchers/have_devise_options.rb",
+ "lib/rspec/configure.rb",
+ "spec/devise-spec/matchers/have_devise_options_active_record_spec.rb",
+ "spec/devise-spec/matchers/have_devise_options_spec.rb",
+ "spec/spec_helper.rb"
+ ]
+ s.homepage = %q{http://github.com/kristianmandrup/devise-spec}
+ s.rdoc_options = ["--charset=UTF-8"]
+ s.require_paths = ["lib"]
+ s.rubygems_version = %q{1.3.7}
+ s.summary = %q{Spec your devise User files}
+ s.test_files = [
+ "spec/devise-spec/matchers/have_devise_options_active_record_spec.rb",
+ "spec/devise-spec/matchers/have_devise_options_spec.rb",
+ "spec/spec_helper.rb"
+ ]
+
+ if s.respond_to? :specification_version then
+ current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency(%q<rspec>, [">= 2.0.0.rc"])
+ s.add_runtime_dependency(%q<require_all>, ["~> 1.2.0"])
+ s.add_runtime_dependency(%q<rails-app-spec>, ["~> 0.2.14"])
+ s.add_runtime_dependency(%q<rails3_artifactor>, ["~> 0.2.5"])
+ s.add_runtime_dependency(%q<code-spec>, ["~> 0.2.5"])
+ else
+ s.add_dependency(%q<rspec>, [">= 2.0.0.rc"])
+ s.add_dependency(%q<require_all>, ["~> 1.2.0"])
+ s.add_dependency(%q<rails-app-spec>, ["~> 0.2.14"])
+ s.add_dependency(%q<rails3_artifactor>, ["~> 0.2.5"])
+ s.add_dependency(%q<code-spec>, ["~> 0.2.5"])
+ end
+ else
+ s.add_dependency(%q<rspec>, [">= 2.0.0.rc"])
+ s.add_dependency(%q<require_all>, ["~> 1.2.0"])
+ s.add_dependency(%q<rails-app-spec>, ["~> 0.2.14"])
+ s.add_dependency(%q<rails3_artifactor>, ["~> 0.2.5"])
+ s.add_dependency(%q<code-spec>, ["~> 0.2.5"])
+ end
+end
+

0 comments on commit 0fb3b6a

Please sign in to comment.