Permalink
Browse files

bumped V

  • Loading branch information...
1 parent 0fb3b6a commit c817c562224619bda3bd919d34119198330b2271 @kristianmandrup committed Oct 21, 2010
Showing with 12 additions and 11 deletions.
  1. +12 −11 devise-spec.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{devise-spec}
- s.version = "0.1.2"
+ s.version = "0.1.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kristian Mandrup"]
- s.date = %q{2010-10-16}
+ s.date = %q{2010-10-21}
s.description = %q{RSpec matchers to help spec your devise User files}
s.email = %q{kmandrup@gmail.com}
s.extra_rdoc_files = [
@@ -24,6 +24,7 @@ Gem::Specification.new do |s|
"README.markdown",
"Rakefile",
"VERSION",
+ "devise-spec.gemspec",
"lib/devise-spec.rb",
"lib/matchers/have_devise_options.rb",
"lib/rspec/configure.rb",
@@ -47,23 +48,23 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rspec>, [">= 2.0.0.rc"])
+ s.add_runtime_dependency(%q<rspec>, [">= 2.0.0"])
s.add_runtime_dependency(%q<require_all>, ["~> 1.2.0"])
- s.add_runtime_dependency(%q<rails-app-spec>, ["~> 0.2.14"])
- s.add_runtime_dependency(%q<rails3_artifactor>, ["~> 0.2.5"])
+ s.add_runtime_dependency(%q<rails-app-spec>, ["~> 0.3.0"])
+ s.add_runtime_dependency(%q<rails3_artifactor>, ["~> 0.3.0"])
s.add_runtime_dependency(%q<code-spec>, ["~> 0.2.5"])
else
- s.add_dependency(%q<rspec>, [">= 2.0.0.rc"])
+ s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<require_all>, ["~> 1.2.0"])
- s.add_dependency(%q<rails-app-spec>, ["~> 0.2.14"])
- s.add_dependency(%q<rails3_artifactor>, ["~> 0.2.5"])
+ s.add_dependency(%q<rails-app-spec>, ["~> 0.3.0"])
+ s.add_dependency(%q<rails3_artifactor>, ["~> 0.3.0"])
s.add_dependency(%q<code-spec>, ["~> 0.2.5"])
end
else
- s.add_dependency(%q<rspec>, [">= 2.0.0.rc"])
+ s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<require_all>, ["~> 1.2.0"])
- s.add_dependency(%q<rails-app-spec>, ["~> 0.2.14"])
- s.add_dependency(%q<rails3_artifactor>, ["~> 0.2.5"])
+ s.add_dependency(%q<rails-app-spec>, ["~> 0.3.0"])
+ s.add_dependency(%q<rails3_artifactor>, ["~> 0.3.0"])
s.add_dependency(%q<code-spec>, ["~> 0.2.5"])
end
end

0 comments on commit c817c56

Please sign in to comment.