Permalink
Browse files

Regenerate gemspec for version 0.7.3

  • Loading branch information...
1 parent 3f189cb commit e699fc5934a4ab2139807396e09c03a997605e38 @kristianmandrup committed Jun 13, 2011
Showing with 3 additions and 3 deletions.
  1. +3 −3 geo_calc.gemspec
View
@@ -62,7 +62,7 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<require_all>, ["~> 1.2.0"])
s.add_runtime_dependency(%q<sugar-high>, ["~> 0.4.6.3"])
- s.add_runtime_dependency(%q<geo_units>, [">= 0"])
+ s.add_runtime_dependency(%q<geo_units>, [">= 0.2.0"])
s.add_runtime_dependency(%q<i18n>, [">= 0"])
s.add_runtime_dependency(%q<activesupport>, [">= 3.0.1"])
s.add_development_dependency(%q<rspec>, [">= 2.5.0"])
@@ -73,7 +73,7 @@ Gem::Specification.new do |s|
else
s.add_dependency(%q<require_all>, ["~> 1.2.0"])
s.add_dependency(%q<sugar-high>, ["~> 0.4.6.3"])
- s.add_dependency(%q<geo_units>, [">= 0"])
+ s.add_dependency(%q<geo_units>, [">= 0.2.0"])
s.add_dependency(%q<i18n>, [">= 0"])
s.add_dependency(%q<activesupport>, [">= 3.0.1"])
s.add_dependency(%q<rspec>, [">= 2.5.0"])
@@ -85,7 +85,7 @@ Gem::Specification.new do |s|
else
s.add_dependency(%q<require_all>, ["~> 1.2.0"])
s.add_dependency(%q<sugar-high>, ["~> 0.4.6.3"])
- s.add_dependency(%q<geo_units>, [">= 0"])
+ s.add_dependency(%q<geo_units>, [">= 0.2.0"])
s.add_dependency(%q<i18n>, [">= 0"])
s.add_dependency(%q<activesupport>, [">= 3.0.1"])
s.add_dependency(%q<rspec>, [">= 2.5.0"])

0 comments on commit e699fc5

Please sign in to comment.