Skip to content
Browse files

minor updates

  • Loading branch information...
1 parent 3ead9a7 commit 038b7258f64d41bd4f2b86baca176a6e9a4a032e @kristianmandrup committed Mar 4, 2013
Showing with 7 additions and 7 deletions.
  1. +4 −4 Gemfile
  2. +1 −1 VERSION
  3. +2 −2 gmaps-autocomplete-rails.gemspec
View
8 Gemfile
@@ -1,11 +1,11 @@
source "http://rubygems.org"
-gem 'rails', '>= 3.0.0'
+gem 'rails', '>= 3.1.0'
group :development do
- gem "rspec", ">= 2.8.0"
+ gem "rspec", ">= 2.9.0"
gem "rdoc", ">= 3.12"
- gem "bundler", ">= 1.0.0"
- gem "jeweler", "~> 1.8.4"
+ gem "bundler", ">= 1.1.0"
+ gem "jeweler", ">= 1.8.4"
gem "simplecov", ">= 0.5"
end
View
2 VERSION
@@ -1 +1 @@
-0.1.2
+0.1.2.1
View
4 gmaps-autocomplete-rails.gemspec
@@ -72,15 +72,15 @@ Gem::Specification.new do |s|
s.add_dependency(%q<rspec>, [">= 2.8.0"])
s.add_dependency(%q<rdoc>, [">= 3.12"])
s.add_dependency(%q<bundler>, [">= 1.0.0"])
- s.add_dependency(%q<jeweler>, ["~> 1.8.4"])
+ s.add_dependency(%q<jeweler>, [">= 1.8.4"])
s.add_dependency(%q<simplecov>, [">= 0.5"])
end
else
s.add_dependency(%q<rails>, [">= 3.0.0"])
s.add_dependency(%q<rspec>, [">= 2.8.0"])
s.add_dependency(%q<rdoc>, [">= 3.12"])
s.add_dependency(%q<bundler>, [">= 1.0.0"])
- s.add_dependency(%q<jeweler>, ["~> 1.8.4"])
+ s.add_dependency(%q<jeweler>, [">= 1.8.4"])
s.add_dependency(%q<simplecov>, [">= 0.5"])
end
end

0 comments on commit 038b725

Please sign in to comment.
Something went wrong with that request. Please try again.