Permalink
Browse files

Regenerate gemspec for version 0.1.2

  • Loading branch information...
kristianmandrup committed Aug 2, 2012
1 parent 43f9b1f commit e1feb2b7ef251a746b20f6a973f6c82dc143c3af
Showing with 11 additions and 11 deletions.
  1. +11 −11 jqtools-rails.gemspec
View
@@ -5,24 +5,24 @@
Gem::Specification.new do |s|
s.name = "jqtools-rails"
- s.version = "0.1.1"
+ s.version = "0.1.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kristian Mandrup"]
- s.date = "2012-03-21"
+ s.date = "2012-08-02"
s.description = "Gem is an engine and is configured to integrate with Rails asset pipeline"
s.email = "kmandrup@gmail.com"
s.extra_rdoc_files = [
"LICENSE.txt",
- "README.rdoc"
+ "README.md"
]
s.files = [
".document",
".rspec",
"Gemfile",
"Gemfile.lock",
"LICENSE.txt",
- "README.rdoc",
+ "README.md",
"Rakefile",
"VERSION",
"jqtools-rails.gemspec",
@@ -51,28 +51,28 @@ Gem::Specification.new do |s|
s.homepage = "http://github.com/kristianmandrup/jqtools-rails"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = "1.8.10"
+ s.rubygems_version = "1.8.24"
s.summary = "jQuery tools wrapped as a Rails 3 gem"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<rspec>, ["~> 2.8.0"])
- s.add_development_dependency(%q<rdoc>, ["~> 3.12"])
+ s.add_development_dependency(%q<rspec>, [">= 2.8.0"])
+ s.add_development_dependency(%q<rdoc>, [">= 3.12"])
s.add_development_dependency(%q<bundler>, [">= 1.0.0"])
s.add_development_dependency(%q<jeweler>, [">= 1.8.3"])
s.add_development_dependency(%q<simplecov>, [">= 0.5"])
else
- s.add_dependency(%q<rspec>, ["~> 2.8.0"])
- s.add_dependency(%q<rdoc>, ["~> 3.12"])
+ s.add_dependency(%q<rspec>, [">= 2.8.0"])
+ s.add_dependency(%q<rdoc>, [">= 3.12"])
s.add_dependency(%q<bundler>, [">= 1.0.0"])
s.add_dependency(%q<jeweler>, [">= 1.8.3"])
s.add_dependency(%q<simplecov>, [">= 0.5"])
end
else
- s.add_dependency(%q<rspec>, ["~> 2.8.0"])
- s.add_dependency(%q<rdoc>, ["~> 3.12"])
+ s.add_dependency(%q<rspec>, [">= 2.8.0"])
+ s.add_dependency(%q<rdoc>, [">= 3.12"])
s.add_dependency(%q<bundler>, [">= 1.0.0"])
s.add_dependency(%q<jeweler>, [">= 1.8.3"])
s.add_dependency(%q<simplecov>, [">= 0.5"])

0 comments on commit e1feb2b

Please sign in to comment.