Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

gem install and release notes

  • Loading branch information...
commit b96704533de971136d0c3064bef01656de604cf0 1 parent 72a0e03
@kristianmandrup authored
Showing with 11 additions and 3 deletions.
  1. +8 −0 README.markdown
  2. +1 −1  lib/mm-devise/version.rb
  3. +2 −2 mm-devise.gemspec
View
8 README.markdown
@@ -80,6 +80,14 @@ rake test</pre>
When you run <code>rake test</code>, you will (as of Aug 6, 2010) still get a few errors and failures.
This is NOT due to any errors in <code>mm-devise</code> but rather due to a few "issues" with a few of the devise tests themselves IMO.
+## Gem install
+
+<pre>$ rake install</pre>
+
+## Gem release (push to RubyGems)
+
+<pre>$ gem push pkg/mm-devis-xxxx.gem</pre>
+
## Note on Patches/Pull Requests
* Fork the project.
View
2  lib/mm-devise/version.rb
@@ -1,5 +1,5 @@
module MongoMapper
module Devise
- VERSION = '1.1.9'.freeze
+ VERSION = '1.1.10'.freeze
end
end
View
4 mm-devise.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{mm-devise}
- s.version = "1.1.8"
+ s.version = "1.1.10"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kristian Mandrup"]
@@ -86,7 +86,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<rails3-generators>, [">= 0.13.0"])
s.add_dependency(%q<jnunemaker-validatable>, [">= 1.8.1"])
s.add_dependency(%q<devise>, [">= 1.1.1"])
- s.add_dependency(%q<sugar-high>, ["~> 0.3.0"])
+ s.add_dependency(%q<sugar-high>, ["~> 0.3.4"])
s.add_dependency(%q<warden>, [">= 0.10.7"])
s.add_dependency(%q<bcrypt-ruby>, [">= 2.1.2"])
end
Please sign in to comment.
Something went wrong with that request. Please try again.