Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

bumped version

  • Loading branch information...
commit f48679ee6e0e9c7102c8397cff146a2266c512d4 1 parent cd41a28
@kristianmandrup authored
Showing with 18 additions and 18 deletions.
  1. +1 −1  lib/mm-devise/version.rb
  2. +17 −17 mm-devise.gemspec
View
2  lib/mm-devise/version.rb
@@ -1,5 +1,5 @@
module MongoMapper
module Devise
- VERSION = '1.1.6'.freeze
+ VERSION = '1.1.7'.freeze
end
end
View
34 mm-devise.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{mm-devise}
- s.version = "1.1.6"
+ s.version = "1.1.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kristian Mandrup"]
- s.date = %q{2010-09-26}
+ s.date = %q{2010-11-27}
s.description = %q{dm-devise adds MongoMapper support to devise (http://github.com/plataformatec/devise) for authentication support for Rails}
s.email = %q{jmorgan@morgancreative.net}
s.extra_rdoc_files = [
@@ -72,33 +72,33 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<mongo_mapper>, ["~> 0.8.4"])
- s.add_runtime_dependency(%q<bson_ext>, ["~> 1.0.4"])
+ s.add_runtime_dependency(%q<mongo_mapper>, [">= 0.8.4"])
+ s.add_runtime_dependency(%q<bson>, [">= 1.0.9"])
s.add_runtime_dependency(%q<rails3-generators>, [">= 0.13.0"])
- s.add_runtime_dependency(%q<jnunemaker-validatable>, ["~> 1.8.1"])
+ s.add_runtime_dependency(%q<jnunemaker-validatable>, [">= 1.8.1"])
s.add_runtime_dependency(%q<devise>, [">= 1.1.1"])
- s.add_runtime_dependency(%q<sugar-high>, ["~> 0.2.10"])
+ s.add_runtime_dependency(%q<sugar-high>, ["~> 0.3.0"])
s.add_runtime_dependency(%q<warden>, [">= 0.10.7"])
- s.add_runtime_dependency(%q<bcrypt-ruby>, ["~> 2.1.2"])
+ s.add_runtime_dependency(%q<bcrypt-ruby>, [">= 2.1.2"])
else
- s.add_dependency(%q<mongo_mapper>, ["~> 0.8.4"])
- s.add_dependency(%q<bson_ext>, ["~> 1.0.4"])
+ s.add_dependency(%q<mongo_mapper>, [">= 0.8.4"])
+ s.add_dependency(%q<bson>, [">= 1.0.9"])
s.add_dependency(%q<rails3-generators>, [">= 0.13.0"])
- s.add_dependency(%q<jnunemaker-validatable>, ["~> 1.8.1"])
+ s.add_dependency(%q<jnunemaker-validatable>, [">= 1.8.1"])
s.add_dependency(%q<devise>, [">= 1.1.1"])
- s.add_dependency(%q<sugar-high>, ["~> 0.2.10"])
+ s.add_dependency(%q<sugar-high>, ["~> 0.3.0"])
s.add_dependency(%q<warden>, [">= 0.10.7"])
- s.add_dependency(%q<bcrypt-ruby>, ["~> 2.1.2"])
+ s.add_dependency(%q<bcrypt-ruby>, [">= 2.1.2"])
end
else
- s.add_dependency(%q<mongo_mapper>, ["~> 0.8.4"])
- s.add_dependency(%q<bson_ext>, ["~> 1.0.4"])
+ s.add_dependency(%q<mongo_mapper>, [">= 0.8.4"])
+ s.add_dependency(%q<bson>, [">= 1.0.9"])
s.add_dependency(%q<rails3-generators>, [">= 0.13.0"])
- s.add_dependency(%q<jnunemaker-validatable>, ["~> 1.8.1"])
+ s.add_dependency(%q<jnunemaker-validatable>, [">= 1.8.1"])
s.add_dependency(%q<devise>, [">= 1.1.1"])
- s.add_dependency(%q<sugar-high>, ["~> 0.2.10"])
+ s.add_dependency(%q<sugar-high>, ["~> 0.3.0"])
s.add_dependency(%q<warden>, [">= 0.10.7"])
- s.add_dependency(%q<bcrypt-ruby>, ["~> 2.1.2"])
+ s.add_dependency(%q<bcrypt-ruby>, [">= 2.1.2"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.