Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

gemspec

  • Loading branch information...
commit 45c63aed6af441dff06b82acf29ecf3a5cfbe58d 1 parent c9a111a
@kristianmandrup authored
Showing with 65 additions and 0 deletions.
  1. +65 −0 mobile_view_paths.gemspec
View
65 mobile_view_paths.gemspec
@@ -0,0 +1,65 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = "mobile_view_paths"
+ s.version = "0.1.0"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Kristian Mandrup"]
+ s.date = "2012-04-05"
+ s.description = "Controller and View helpers to help make Rails 3 site mobile friendly"
+ s.email = "kmandrup@gmail.com"
+ s.extra_rdoc_files = [
+ "LICENSE.txt",
+ "README.rdoc"
+ ]
+ s.files = [
+ ".document",
+ ".rspec",
+ "Gemfile",
+ "Gemfile.lock",
+ "LICENSE.txt",
+ "README.rdoc",
+ "Rakefile",
+ "VERSION",
+ "lib/mobile_view_paths.rb",
+ "lib/mobile_view_paths/engine.rb",
+ "lib/mobile_view_paths/mobile_view_path_controller.rb",
+ "lib/mobile_view_paths/view_helper.rb",
+ "spec/mobile_view_paths_spec.rb",
+ "spec/spec_helper.rb"
+ ]
+ s.homepage = "http://github.com/kristianmandrup/mobile_view_paths"
+ s.licenses = ["MIT"]
+ s.require_paths = ["lib"]
+ s.rubygems_version = "1.8.20"
+ s.summary = "Check mobile view path if user agent is mobile - for Rails 3"
+
+ if s.respond_to? :specification_version then
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<rspec>, ["~> 2.9.0"])
+ s.add_development_dependency(%q<rdoc>, ["~> 3.12"])
+ s.add_development_dependency(%q<bundler>, ["~> 1.1.0"])
+ s.add_development_dependency(%q<jeweler>, [">= 1.8.3"])
+ s.add_development_dependency(%q<simplecov>, [">= 0.5"])
+ else
+ s.add_dependency(%q<rspec>, ["~> 2.9.0"])
+ s.add_dependency(%q<rdoc>, ["~> 3.12"])
+ s.add_dependency(%q<bundler>, ["~> 1.1.0"])
+ s.add_dependency(%q<jeweler>, [">= 1.8.3"])
+ s.add_dependency(%q<simplecov>, [">= 0.5"])
+ end
+ else
+ s.add_dependency(%q<rspec>, ["~> 2.9.0"])
+ s.add_dependency(%q<rdoc>, ["~> 3.12"])
+ s.add_dependency(%q<bundler>, ["~> 1.1.0"])
+ s.add_dependency(%q<jeweler>, [">= 1.8.3"])
+ s.add_dependency(%q<simplecov>, [">= 0.5"])
+ end
+end
+
Please sign in to comment.
Something went wrong with that request. Please try again.