Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Updating gemspec

  • Loading branch information...
commit ed18038a4151bc5b3b3b5b1b3321825f94f8ab4b 1 parent b3300ca
@tscolari tscolari authored
Showing with 3 additions and 18 deletions.
  1. +1 −1  Gemfile
  2. +1 −16 Gemfile.lock
  3. +1 −1  mobylette.gemspec
View
2  Gemfile
@@ -22,4 +22,4 @@ gem 'arrayfields'
# your gem to rubygems.org.
# To use debugger
-gem 'ruby-debug19', :require => 'ruby-debug'
+# gem 'ruby-debug19', :require => 'ruby-debug'
View
17 Gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: .
specs:
mobylette (1.2.0)
- rails (~> 3.1)
+ rails (~> 3.1.0)
GEM
remote: http://rubygems.org/
@@ -37,7 +37,6 @@ GEM
activesupport (= 3.1.0)
activesupport (3.1.0)
multi_json (~> 1.0)
- archive-tar-minitar (0.5.2)
arel (2.2.1)
arrayfields (4.7.4)
bcrypt-ruby (3.0.0)
@@ -60,7 +59,6 @@ GEM
ruby_parser (~> 2.0.4)
sexp_processor (~> 3.0.3)
colored (1.2)
- columnize (0.3.4)
cucumber (1.0.2)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
@@ -89,8 +87,6 @@ GEM
i18n (0.6.0)
json (1.5.3)
json_pure (1.5.3)
- linecache19 (0.5.12)
- ruby_core_source (>= 0.1.4)
mail (2.3.0)
i18n (>= 0.4.0)
mime-types (~> 1.16)
@@ -167,20 +163,10 @@ GEM
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.6.0)
- ruby-debug-base19 (0.11.25)
- columnize (>= 0.3.1)
- linecache19 (>= 0.5.11)
- ruby_core_source (>= 0.1.4)
- ruby-debug19 (0.11.6)
- columnize (>= 0.3.1)
- linecache19 (>= 0.5.11)
- ruby-debug-base19 (>= 0.11.19)
ruby-progressbar (0.0.10)
ruby2ruby (1.3.0)
ruby_parser (~> 2.0)
sexp_processor (~> 3.0)
- ruby_core_source (0.1.5)
- archive-tar-minitar (>= 0.5.2)
ruby_parser (2.0.6)
sexp_processor (~> 3.0)
rubyzip (0.9.4)
@@ -222,5 +208,4 @@ DEPENDENCIES
mobylette!
rspec
rspec-rails
- ruby-debug19
webrat
View
2  mobylette.gemspec
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
s.files = Dir["{app,config,db,lib}/**/*"] + ["MIT-LICENSE", "Rakefile", "README.rdoc"]
s.test_files = Dir["spec/**/*"]
- s.add_dependency "rails", "~> 3.1"
+ s.add_dependency "rails", "~> 3.1.0"
s.add_development_dependency "rspec"
end
Please sign in to comment.
Something went wrong with that request. Please try again.