Permalink
Browse files

Regenerated gemspec for version 0.5.0

  • Loading branch information...
1 parent ec0741d commit 26cfaa72f2f6879fd29f0f5e1140bfe29ccc8285 @jnunemaker jnunemaker committed Oct 7, 2009
Showing with 8 additions and 8 deletions.
  1. +8 −8 mongo_mapper.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{mongo_mapper}
- s.version = "0.4.2"
+ s.version = "0.5.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["John Nunemaker"]
- s.date = %q{2009-10-06}
+ s.date = %q{2009-10-07}
s.default_executable = %q{mmconsole}
s.email = %q{nunemaker@gmail.com}
s.executables = ["mmconsole"]
@@ -135,21 +135,21 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activesupport>, [">= 0"])
- s.add_runtime_dependency(%q<mongodb-mongo>, ["= 0.14.1"])
- s.add_runtime_dependency(%q<jnunemaker-validatable>, ["= 1.7.2"])
+ s.add_runtime_dependency(%q<mongo>, ["= 0.15"])
+ s.add_runtime_dependency(%q<jnunemaker-validatable>, ["= 1.7.3"])
s.add_development_dependency(%q<mocha>, ["= 0.9.4"])
s.add_development_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
else
s.add_dependency(%q<activesupport>, [">= 0"])
- s.add_dependency(%q<mongodb-mongo>, ["= 0.14.1"])
- s.add_dependency(%q<jnunemaker-validatable>, ["= 1.7.2"])
+ s.add_dependency(%q<mongo>, ["= 0.15"])
+ s.add_dependency(%q<jnunemaker-validatable>, ["= 1.7.3"])
s.add_dependency(%q<mocha>, ["= 0.9.4"])
s.add_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
end
else
s.add_dependency(%q<activesupport>, [">= 0"])
- s.add_dependency(%q<mongodb-mongo>, ["= 0.14.1"])
- s.add_dependency(%q<jnunemaker-validatable>, ["= 1.7.2"])
+ s.add_dependency(%q<mongo>, ["= 0.15"])
+ s.add_dependency(%q<jnunemaker-validatable>, ["= 1.7.3"])
s.add_dependency(%q<mocha>, ["= 0.9.4"])
s.add_dependency(%q<jnunemaker-matchy>, ["= 0.4.0"])
end

0 comments on commit 26cfaa7

Please sign in to comment.