Can't include gem in Rails 3.2.7 #1

Open
vanboom opened this Issue Oct 4, 2012 · 1 comment

Comments

Projects
None yet
2 participants

vanboom commented Oct 4, 2012

Uncaught exception: /usr/lib/ruby/gems/1.8/gems/rails-gallery-0.2.1/lib/rails-gallery/view_helper/galleria.rb:5: syntax error, unexpected ':', expecting kEND
content_tag :a, href: "/assets/#{photo.path}" do

Owner

kristianmandrup commented Oct 5, 2012

You using ruby 1.8.7? Could be the hash syntax? Debug and see..

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment