Skip to content
Newer
Older
100644 31 lines (25 sloc) 1.25 KB
bb4c455 Updated to use jQuery-ui autocomplete widget
David Padilla authored Jul 15, 2010
1 # -*- encoding: utf-8 -*-
1c9b303 @dabit Goodbye jeweler
dabit authored Dec 8, 2010
2 $:.push File.expand_path("../lib", __FILE__)
3 require "rails3-jquery-autocomplete/version"
bb4c455 Updated to use jQuery-ui autocomplete widget
David Padilla authored Jul 15, 2010
4
5 Gem::Specification.new do |s|
6 s.name = %q{rails3-jquery-autocomplete}
1c9b303 @dabit Goodbye jeweler
dabit authored Dec 9, 2010
7 s.version = Rails3JQueryAutocomplete::VERSION
8 s.platform = Gem::Platform::RUBY
3042d29 @greengras Author data updated.
greengras authored Mar 16, 2012
9 s.authors = ["André Fischer"]
10 s.email = %q{andre.fischer@lomography.com}
11 s.homepage = %q{http://github.com/lomography/rails3-jquery-autocomplete}
bb4c455 Updated to use jQuery-ui autocomplete widget
David Padilla authored Jul 15, 2010
12 s.summary = %q{Use jQuery's autocomplete plugin with Rails 3.}
3042d29 @greengras Author data updated.
greengras authored Mar 16, 2012
13 s.description = %q{Use jQuery's autocomplete plugin with Rails 3. Forked from https://github.com/crowdint/rails3-jquery-autocomplete/}
1c9b303 @dabit Goodbye jeweler
dabit authored Dec 9, 2010
14
3a45dae @dabit Updated gemspec to allow Rails 3.1.0 RC
dabit authored May 22, 2011
15 s.add_dependency('rails', '~>3.0')
bb4c455 Updated to use jQuery-ui autocomplete widget
David Padilla authored Jul 15, 2010
16
1c9b303 @dabit Goodbye jeweler
dabit authored Dec 9, 2010
17 s.add_development_dependency('sqlite3-ruby')
2ea6dcd @dabit Updated dependencies
dabit authored Apr 22, 2011
18 s.add_development_dependency('mongoid', '>= 2.0.0')
747e54a @hamin Added MongoMapper support (>0.9)
hamin authored May 3, 2011
19 s.add_development_dependency('mongo_mapper', '>= 0.9')
2ea6dcd @dabit Updated dependencies
dabit authored Apr 22, 2011
20 s.add_development_dependency('bson_ext', '~>1.3.0')
1c9b303 @dabit Goodbye jeweler
dabit authored Dec 9, 2010
21 s.add_development_dependency('shoulda', '~>2.11.1')
30c7334 @dabit Task to create a uglified version of the JS file
dabit authored Jun 18, 2011
22 s.add_development_dependency('uglifier')
cf6a5f5 @dabit First step to rewrite autocomplete tests
dabit authored Jul 5, 2011
23 s.add_development_dependency('rr')
bb4c455 Updated to use jQuery-ui autocomplete widget
David Padilla authored Jul 15, 2010
24
defce9b @dabit README.markdown is now README.md
dabit authored Sep 20, 2011
25 s.files = Dir['lib/**/*'] + %w{CHANGELOG.md LICENSE README.md Rakefile}
1c9b303 @dabit Goodbye jeweler
dabit authored Dec 9, 2010
26 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
27 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
28 s.require_paths = ["lib"]
bb4c455 Updated to use jQuery-ui autocomplete widget
David Padilla authored Jul 15, 2010
29 end
38afc74 Replaced Echoe with Jeweler
David Padilla authored Jul 25, 2010
30
Something went wrong with that request. Please try again.