Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge branch 'master' of github.com:maccman/supermodel

  • Loading branch information...
commit ebcb48ec839265a56d010ec106be7b5a223acdad 2 parents b251686 + aed7d94
@maccman maccman authored
Showing with 7 additions and 7 deletions.
  1. +1 −1  Rakefile
  2. +1 −1  VERSION
  3. +5 −5 supermodel.gemspec
View
2  Rakefile
@@ -7,7 +7,7 @@ begin
gemspec.homepage = "http://github.com/maccman/supermodel"
gemspec.description = "In memory DB using ActiveModel"
gemspec.authors = ["Alex MacCaw"]
- gemspec.add_dependency("activemodel", ">= 3.0.0.beta")
+ gemspec.add_dependency("activemodel", "~> 3.0.0")
end
rescue LoadError
puts "Jeweler not available. Install it with: sudo gem install jeweler"
View
2  VERSION
@@ -1 +1 @@
-0.1.3
+0.1.4
View
10 supermodel.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{supermodel}
- s.version = "0.1.3"
+ s.version = "0.1.4"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex MacCaw"]
- s.date = %q{2010-06-27}
+ s.date = %q{2010-08-30}
s.description = %q{In memory DB using ActiveModel}
s.email = %q{info@eribium.org}
s.extra_rdoc_files = [
@@ -48,12 +48,12 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activemodel>, [">= 3.0.0.beta"])
+ s.add_runtime_dependency(%q<activemodel>, ["~> 3.0.0"])
else
- s.add_dependency(%q<activemodel>, [">= 3.0.0.beta"])
+ s.add_dependency(%q<activemodel>, ["~> 3.0.0"])
end
else
- s.add_dependency(%q<activemodel>, [">= 3.0.0.beta"])
+ s.add_dependency(%q<activemodel>, ["~> 3.0.0"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.