Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Regenerate gemspec for version 0.5.7

  • Loading branch information...
commit 6c83bab3f847ccea8a6c37d749a195d59b94c440 1 parent f4f9e7c
Kristian Mandrup authored

Showing 1 changed file with 10 additions and 7 deletions. Show diff stats Hide diff stats

  1. +10 7 timespan.gemspec
17 timespan.gemspec
@@ -5,7 +5,7 @@
5 5
6 6 Gem::Specification.new do |s|
7 7 s.name = "timespan"
8   - s.version = "0.5.6.1"
  8 + s.version = "0.5.7"
9 9
10 10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11 s.authors = ["Kristian Mandrup"]
@@ -84,8 +84,9 @@ Gem::Specification.new do |s|
84 84 s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
85 85 s.add_runtime_dependency(%q<spanner>, [">= 0"])
86 86 s.add_runtime_dependency(%q<sugar-high>, [">= 0.7.3"])
87   - s.add_runtime_dependency(%q<xduration>, [">= 2.2"])
88   - s.add_development_dependency(%q<rspec>, [">= 2.8.0"])
  87 + s.add_runtime_dependency(%q<xduration>, [">= 3.0.0"])
  88 + s.add_runtime_dependency(%q<time-lord>, [">= 1.0.0"])
  89 + s.add_development_dependency(%q<rspec>, [">= 2.12.0"])
89 90 s.add_development_dependency(%q<rails>, [">= 3.1"])
90 91 s.add_development_dependency(%q<mongoid>, [">= 3.0"])
91 92 s.add_development_dependency(%q<origin-selectable_ext>, ["~> 0.1.1"])
@@ -98,8 +99,9 @@ Gem::Specification.new do |s|
98 99 s.add_dependency(%q<activesupport>, [">= 3.0.0"])
99 100 s.add_dependency(%q<spanner>, [">= 0"])
100 101 s.add_dependency(%q<sugar-high>, [">= 0.7.3"])
101   - s.add_dependency(%q<xduration>, [">= 2.2"])
102   - s.add_dependency(%q<rspec>, [">= 2.8.0"])
  102 + s.add_dependency(%q<xduration>, [">= 3.0.0"])
  103 + s.add_dependency(%q<time-lord>, [">= 1.0.0"])
  104 + s.add_dependency(%q<rspec>, [">= 2.12.0"])
103 105 s.add_dependency(%q<rails>, [">= 3.1"])
104 106 s.add_dependency(%q<mongoid>, [">= 3.0"])
105 107 s.add_dependency(%q<origin-selectable_ext>, ["~> 0.1.1"])
@@ -113,8 +115,9 @@ Gem::Specification.new do |s|
113 115 s.add_dependency(%q<activesupport>, [">= 3.0.0"])
114 116 s.add_dependency(%q<spanner>, [">= 0"])
115 117 s.add_dependency(%q<sugar-high>, [">= 0.7.3"])
116   - s.add_dependency(%q<xduration>, [">= 2.2"])
117   - s.add_dependency(%q<rspec>, [">= 2.8.0"])
  118 + s.add_dependency(%q<xduration>, [">= 3.0.0"])
  119 + s.add_dependency(%q<time-lord>, [">= 1.0.0"])
  120 + s.add_dependency(%q<rspec>, [">= 2.12.0"])
118 121 s.add_dependency(%q<rails>, [">= 3.1"])
119 122 s.add_dependency(%q<mongoid>, [">= 3.0"])
120 123 s.add_dependency(%q<origin-selectable_ext>, ["~> 0.1.1"])

0 comments on commit 6c83bab

Please sign in to comment.
Something went wrong with that request. Please try again.