Skip to content
Browse files

Regenerate gemspec for version 0.1.0

  • Loading branch information...
1 parent ffc0da4 commit 932029c83de42e6d2deaf392617ca06ae75e0945 @kristianmandrup committed Apr 25, 2012
Showing with 62 additions and 0 deletions.
  1. +62 −0 timespan.gemspec
View
62 timespan.gemspec
@@ -0,0 +1,62 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE DIRECTLY
+# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = "timespan"
+ s.version = "0.1.0"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Kristian Mandrup"]
+ s.date = "2012-04-25"
+ s.description = "Easy to calculate time distance in different units"
+ s.email = "kmandrup@gmail.com"
+ s.extra_rdoc_files = [
+ "LICENSE.txt",
+ "README.md"
+ ]
+ s.files = [
+ ".document",
+ ".rspec",
+ "Gemfile",
+ "Gemfile.lock",
+ "LICENSE.txt",
+ "README.md",
+ "Rakefile",
+ "VERSION",
+ "lib/timespan.rb",
+ "spec/spec_helper.rb",
+ "spec/timespan_spec.rb"
+ ]
+ s.homepage = "http://github.com/kristianmandrup/timespan"
+ s.licenses = ["MIT"]
+ s.require_paths = ["lib"]
+ s.rubygems_version = "1.8.22"
+ s.summary = "Use TimeSpans in ruby"
+
+ if s.respond_to? :specification_version then
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<rspec>, [">= 2.8.0"])
+ s.add_development_dependency(%q<rdoc>, [">= 3.12"])
+ s.add_development_dependency(%q<bundler>, [">= 1.0.0"])
+ s.add_development_dependency(%q<jeweler>, [">= 1.8.3"])
+ s.add_development_dependency(%q<simplecov>, [">= 0.5"])
+ else
+ s.add_dependency(%q<rspec>, [">= 2.8.0"])
+ s.add_dependency(%q<rdoc>, [">= 3.12"])
+ s.add_dependency(%q<bundler>, [">= 1.0.0"])
+ s.add_dependency(%q<jeweler>, [">= 1.8.3"])
+ s.add_dependency(%q<simplecov>, [">= 0.5"])
+ end
+ else
+ s.add_dependency(%q<rspec>, [">= 2.8.0"])
+ s.add_dependency(%q<rdoc>, [">= 3.12"])
+ s.add_dependency(%q<bundler>, [">= 1.0.0"])
+ s.add_dependency(%q<jeweler>, [">= 1.8.3"])
+ s.add_dependency(%q<simplecov>, [">= 0.5"])
+ end
+end
+

0 comments on commit 932029c

Please sign in to comment.
Something went wrong with that request. Please try again.