New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not Compatible with virtual device - Android 7.0.0 - API 24 #216

Open
abdennour opened this Issue Jun 20, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@abdennour

abdennour commented Jun 20, 2018

Using genymotion and virtualbox, I created Google Nexus 9 device with OS Android 7.0. The app cannot be installed because it is not compatible.

Could you please fix this? Or specify the matrix of compatibility accurately.

Indeed, the docs said "Android 6 and up" and I assume it was tested on 6 only.

Or is it an issue with virtual devices generally ?

screen shot 2018-06-20 at 13 27 08

@abdennour abdennour changed the title from Not Compatible with Android 7.0.0 - API 24 to Not Compatible with virtual device - Android 7.0.0 - API 24 Jun 20, 2018

@kcking

This comment has been minimized.

Show comment
Hide comment
@kcking

kcking Jun 20, 2018

Member

I think this may be because of the CPU architecture of the simulator. Do you know off-hand what CPU arch the simulator has?

Member

kcking commented Jun 20, 2018

I think this may be because of the CPU architecture of the simulator. Do you know off-hand what CPU arch the simulator has?

@abdennour

This comment has been minimized.

Show comment
Hide comment
@abdennour

abdennour Jun 20, 2018

Thank you @kcking . Genymotion does not display CPU architecture, however, I can report here other info:

image

abdennour commented Jun 20, 2018

Thank you @kcking . Genymotion does not display CPU architecture, however, I can report here other info:

image

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment