Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bumped test versions

  • Loading branch information...
commit 4377a948d3174cb4915ea3ddebec664b3d5e1b9a 1 parent 7c61400
@ksylvest authored
Showing with 31 additions and 31 deletions.
  1. +1 −1  test/Gemfile
  2. +30 −30 test/Gemfile.lock
View
2  test/Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '3.0.7'
+gem 'rails', '3.0.8'
gem 'sqlite3'
View
60 test/Gemfile.lock
@@ -7,12 +7,12 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.7)
- actionpack (= 3.0.7)
- mail (~> 2.2.15)
- actionpack (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
+ actionmailer (3.0.8)
+ actionpack (= 3.0.8)
+ mail (~> 2.2.19)
+ actionpack (3.0.8)
+ activemodel (= 3.0.8)
+ activesupport (= 3.0.8)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
@@ -20,21 +20,21 @@ GEM
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.7)
- activesupport (= 3.0.7)
+ activemodel (3.0.8)
+ activesupport (= 3.0.8)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- arel (~> 2.0.2)
+ activerecord (3.0.8)
+ activemodel (= 3.0.8)
+ activesupport (= 3.0.8)
+ arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activeresource (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- activesupport (3.0.7)
+ activeresource (3.0.8)
+ activemodel (= 3.0.8)
+ activesupport (= 3.0.8)
+ activesupport (3.0.8)
ansi (1.2.5)
- arel (2.0.9)
+ arel (2.0.10)
builder (2.1.2)
erubis (2.6.6)
abstract (>= 1.0.0)
@@ -46,25 +46,25 @@ GEM
treetop (~> 1.4.8)
mime-types (1.16)
polyglot (0.3.1)
- rack (1.2.2)
+ rack (1.2.3)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.7)
- actionmailer (= 3.0.7)
- actionpack (= 3.0.7)
- activerecord (= 3.0.7)
- activeresource (= 3.0.7)
- activesupport (= 3.0.7)
+ rails (3.0.8)
+ actionmailer (= 3.0.8)
+ actionpack (= 3.0.8)
+ activerecord (= 3.0.8)
+ activeresource (= 3.0.8)
+ activesupport (= 3.0.8)
bundler (~> 1.0)
- railties (= 3.0.7)
- railties (3.0.7)
- actionpack (= 3.0.7)
- activesupport (= 3.0.7)
+ railties (= 3.0.8)
+ railties (3.0.8)
+ actionpack (= 3.0.8)
+ activesupport (= 3.0.8)
rake (>= 0.8.7)
thor (~> 0.14.4)
- rake (0.8.7)
+ rake (0.9.2)
sqlite3 (1.3.3)
thor (0.14.6)
treetop (1.4.9)
@@ -78,6 +78,6 @@ PLATFORMS
DEPENDENCIES
erroneous!
- rails (= 3.0.7)
+ rails (= 3.0.8)
sqlite3
turn
Please sign in to comment.
Something went wrong with that request. Please try again.