Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Lower minimum required OS version back to 10.11 #457

Closed
ktraunmueller opened this issue May 1, 2019 · 1 comment

Comments

1 participant
@ktraunmueller
Copy link
Owner

commented May 1, 2019

Some people asked about support for macOS 10.11. I was pretty sure I was using some 10.12+ only API, but I just checked and the app seems to build fine for 10.11, so let's lower the deployment target again.

@ktraunmueller ktraunmueller added the task label May 1, 2019

@ktraunmueller ktraunmueller added this to the 1.9.2 milestone May 1, 2019

@ktraunmueller

This comment has been minimized.

Copy link
Owner Author

commented May 1, 2019

Done in 1.9.2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.