Skip to content
Permalink
Browse files

Removed broken link from K8s version shortcode (#526)

* Removed broken link from K8s version shortcode.

* Added the word 'version' for consistency with wording around ksonnet min version.

* Updated in response to review comments.
  • Loading branch information...
sarahmaddox authored and k8s-ci-robot committed Mar 8, 2019
1 parent a8349bf commit 15baba05d91d702accf61281d78647de15e7fcc9
@@ -240,12 +240,12 @@ Kubernetes:
- Content of the shortcode:

```
<a href="https://kubernetes.io/docs/imported/release/notes/">1.8</a>
1.8
```
- Usage in a document:

```
You need Kubernetes {{% kubernetes-min-version %}} or later.
You need Kubernetes version {{% kubernetes-min-version %}} or later.
```

Useful Hugo docs:
@@ -49,7 +49,7 @@ Requirements:
* ksonnet version {{% ksonnet-min-version %}} or later. See the
[ksonnet component guide](/docs/components/ksonnet) for help with
installing ksonnet and understanding how Kubeflow uses ksonnet.
* Kubernetes {{% kubernetes-min-version %}} or later
* Kubernetes version {{% kubernetes-min-version %}} or later
* kubectl

Download, set up, and deploy. (If you prefer to work from source code, feel free to skip step 1):
@@ -19,9 +19,8 @@ the following systems:
* ksonnet version {{% ksonnet-min-version %}} or later. See the
[ksonnet component guide](/docs/components/ksonnet/) for details about
installing ksonnet.
* An existing Kubernetes cluster using Kubernetes {{% kubernetes-min-version %}} or later:
* An existing Kubernetes cluster using Kubernetes version
{{% kubernetes-min-version %}} or later:

* A minimum of 0.6 CPU in cluster (Reserved for 3 replicated ambassador pods and according to your need add additional CPUs)
* Node with storage >= 10 GB (Due to the ML libraries and third party packages being bundled in Kubeflow Docker images)



@@ -1 +1 @@
<a href="https://kubernetes.io/docs/imported/release/notes/">1.8</a>
1.8

0 comments on commit 15baba0

Please sign in to comment.
You can’t perform that action at this time.