New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

can not import any modules #1

Closed
cogmeta opened this Issue Jan 28, 2019 · 4 comments

Comments

Projects
None yet
2 participants
@cogmeta
Copy link

cogmeta commented Jan 28, 2019

python infra/kubemq-Python/examples/event-sender.py
Traceback (most recent call last):
File "infra/kubemq-Python/examples/event-sender.py", line 3, in
from kubemq.events.lowlevel.event import Event
ImportError: No module named events.lowlevel.event

@cogmeta

This comment has been minimized.

Copy link
Author

cogmeta commented Jan 28, 2019

kubemq-1.0.1-py2.7.egg is empty.

@cogmeta

This comment has been minimized.

Copy link
Author

cogmeta commented Jan 28, 2019

events is missing from requirements.txt

@ET-CS

This comment has been minimized.

Copy link
Collaborator

ET-CS commented Jan 29, 2019

setup.py updated with the sub‑packages and requirements. please try to pull and retry again

@cogmeta

This comment has been minimized.

Copy link
Author

cogmeta commented Jan 29, 2019

Resolved. perfect! thanks.

@cogmeta cogmeta closed this Jan 29, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment