Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

VULNERABILITY CWE-269 CVE-2022-0144 CVSS 7.1 #761

Closed
huineng opened this issue Jan 14, 2022 · 2 comments
Closed

VULNERABILITY CWE-269 CVE-2022-0144 CVSS 7.1 #761

huineng opened this issue Jan 14, 2022 · 2 comments

Comments

@huineng
Copy link

@huineng huineng commented Jan 14, 2022

i have the above vulnerability reported in shelljs@0.8.4
is it possible to upgrade your package json to shelljs@0.8.5

thanks

rohprimardho added a commit to rohprimardho/javascript that referenced this issue Jan 14, 2022
k8s-ci-robot added a commit that referenced this issue Jan 18, 2022
@brendandburns
Copy link
Contributor

@brendandburns brendandburns commented Jan 18, 2022

Closed by #762

@brendandburns
Copy link
Contributor

@brendandburns brendandburns commented Jan 19, 2022

I just pushed 0.16.2 which picks up this fix.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

2 participants