Skip to content
Permalink
Browse files

Promote alpha to stable, bump alpha

  • Loading branch information
mikesplain committed Oct 15, 2019
1 parent d84e761 commit 0afd250fbc6f6ece05d48a47f47574c837240979
Showing with 12 additions and 12 deletions.
  1. +8 −8 channels/alpha
  2. +4 −4 channels/stable
@@ -46,16 +46,16 @@ spec:
kubenet: {}
kubernetesVersions:
- range: ">=1.16.0"
recommendedVersion: 1.16.0
recommendedVersion: 1.16.2
requiredVersion: 1.16.0
- range: ">=1.15.0"
recommendedVersion: 1.15.4
recommendedVersion: 1.15.5
requiredVersion: 1.15.0
- range: ">=1.14.0"
recommendedVersion: 1.14.6
recommendedVersion: 1.14.8
requiredVersion: 1.14.0
- range: ">=1.13.0"
recommendedVersion: 1.13.11
recommendedVersion: 1.13.12
requiredVersion: 1.13.0
- range: ">=1.12.0"
recommendedVersion: 1.12.10
@@ -70,19 +70,19 @@ spec:
- range: ">=1.16.0-alpha.1"
#recommendedVersion: "1.16.0"
#requiredVersion: 1.16.0
kubernetesVersion: 1.16.0
kubernetesVersion: 1.16.2
- range: ">=1.15.0-alpha.1"
#recommendedVersion: "1.15.0"
#requiredVersion: 1.15.0
kubernetesVersion: 1.15.4
kubernetesVersion: 1.15.5
- range: ">=1.14.0-alpha.1"
#recommendedVersion: "1.14.0"
#requiredVersion: 1.14.0
kubernetesVersion: 1.14.6
kubernetesVersion: 1.14.8
- range: ">=1.13.0-alpha.1"
#recommendedVersion: "1.13.0"
#requiredVersion: 1.13.0
kubernetesVersion: 1.13.11
kubernetesVersion: 1.13.12
- range: ">=1.12.0-alpha.1"
recommendedVersion: "1.12.1"
#requiredVersion: 1.12.0
@@ -43,13 +43,13 @@ spec:
kubenet: {}
kubernetesVersions:
- range: ">=1.15.0"
recommendedVersion: 1.15.3
recommendedVersion: 1.15.4
requiredVersion: 1.15.0
- range: ">=1.14.0"
recommendedVersion: 1.14.6
requiredVersion: 1.14.0
- range: ">=1.13.0"
recommendedVersion: 1.13.10
recommendedVersion: 1.13.11
requiredVersion: 1.13.0
- range: ">=1.12.0"
recommendedVersion: 1.12.10
@@ -64,15 +64,15 @@ spec:
- range: ">=1.15.0-alpha.1"
#recommendedVersion: "1.14.0"
#requiredVersion: 1.14.0
kubernetesVersion: 1.15.3
kubernetesVersion: 1.15.4
- range: ">=1.14.0-alpha.1"
#recommendedVersion: "1.14.0"
#requiredVersion: 1.14.0
kubernetesVersion: 1.14.6
- range: ">=1.13.0-alpha.1"
#recommendedVersion: "1.13.0"
#requiredVersion: 1.13.0
kubernetesVersion: 1.13.10
kubernetesVersion: 1.13.11
- range: ">=1.12.0-alpha.1"
recommendedVersion: "1.12.1"
#requiredVersion: 1.12.0

0 comments on commit 0afd250

Please sign in to comment.
You can’t perform that action at this time.