Skip to content

kops 1.12 supports the kubernetes 1.12.x series (and earlier)

Includes significant changes as part of etcd3 migration, please see the release notes

Significant changes

Required Actions

  • Please ensure you are running one of etcd 2.2.1, 3.1.12, 3.2.18 or 3.2.24 before upgrading to etcd-manager. (If you haven't directly specified a different version, you are running 2.2.1)

  • Please ensure you have backed up your etcd data before upgrading.

Changes between 1.12.0 and 1.12.1

Full details

See full release notes

Assets 12
You can’t perform that action at this time.