@justinsb justinsb released this Dec 21, 2016

Assets 4

Users of the 1.4 kops series are highly recommended to upgrade.

  • Fix issue where instances running kubernetes 1.5 would not restart correctly: #1173