Skip to content
Permalink
Browse files

Bump minimum docker version to 1.13.1

  • Loading branch information...
yujuhong committed Jan 11, 2019
1 parent a7cb03f commit f62cc81934634433eb8c7dbfc5bf755247a8efeb
@@ -33,7 +33,7 @@ const (
FakeMemoryCapacity = 4026531840
FakeKernelVersion = "3.16.0-0.bpo.4-amd64"
FakeContainerOsVersion = "Debian GNU/Linux 7 (wheezy)"
FakeDockerVersion = "1.5.0"
FakeDockerVersion = "1.13.1"
)

var _ cadvisor.Interface = new(Fake)
@@ -28,8 +28,8 @@ import (

const (
// https://docs.docker.com/engine/reference/api/docker_remote_api/
// docker version should be at least 1.11.x
MinimumDockerAPIVersion = "1.23.0"
// docker version should be at least 1.13.1
MinimumDockerAPIVersion = "1.26.0"

// Status of a container returned by ListContainers.
StatusRunningPrefix = "Up"
@@ -81,7 +81,7 @@ type FakeDockerClient struct {

const (
// Notice that if someday we also have minimum docker version requirement, this should also be updated.
fakeDockerVersion = "1.11.2"
fakeDockerVersion = "1.13.1"

fakeImageSize = 1024

0 comments on commit f62cc81

Please sign in to comment.
You can’t perform that action at this time.