New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Minikube won't start with hyperv parameter #2901

Closed
CorentinDy opened this Issue Jun 13, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@CorentinDy

CorentinDy commented Jun 13, 2018

BUG

Environment:
Minikube version : v0.27.0

  • OS : W10
  • VM Driver : hyperv
  • ISO version : none

What happened:

I'm using this command to start minikube : .\minikube.exe start --vm-driver="hyperv" --hyperv-virtual-switch="wlan0" but the output says it's looking for VBoxManage :

Starting local Kubernetes v1.10.0 cluster...
Starting VM...
E0613 15:36:28.323984   18200 start.go:159] Error starting host: Error getting state for host: VBoxManage not found. Make sure VirtualBox is installed and VBoxManage is in the path.
@dlorenc

This comment has been minimized.

Contributor

dlorenc commented Jun 13, 2018

Can you try running "minikube delete" and then minikube start?

@CorentinDy

This comment has been minimized.

CorentinDy commented Jun 15, 2018

Updated to minikube 0.28.0, seems to fix the pb

@CorentinDy CorentinDy closed this Jun 15, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment