Skip to content
Permalink
Browse files

Clarify PSP/PV interaction (#15756)

  • Loading branch information...
liggitt authored and k8s-ci-robot committed Aug 9, 2019
1 parent 4518c98 commit 1830e56fa22e152fc863109e8d1062680e025a66
Showing with 5 additions and 0 deletions.
  1. +5 −0 content/en/docs/concepts/policy/pod-security-policy.md
@@ -420,6 +420,11 @@ The **recommended minimum set** of allowed volumes for new PSPs are:
- secret
- projected

{{< warning >}}
PodSecurityPolicy does not limit the types of `PersistentVolume` objects that may be referenced by a `PersistentVolumeClaim`.
Only trusted users should be granted permission to create `PersistentVolume` objects.
{{< /warning >}}

**FSGroup** - Controls the supplemental group applied to some volumes.

- *MustRunAs* - Requires at least one `range` to be specified. Uses the

0 comments on commit 1830e56

Please sign in to comment.
You can’t perform that action at this time.