Permalink
Browse files

kubeadm: remove rktlet link from install-kubeadm (#12463)

Since Kubernetes 1.10, the only supported CRI version is v1alpha2. However,
rktlet does not support that version and development seems stopped.
As there is no way to use rktlet with k8s >= 1.10, it's best to just remove
the rkt link from the "Install runtime" section of "Install kubeadm".

Signed-off-by: Rostislav M. Georgiev <rostislavg@vmware.com>
  • Loading branch information...
rosti authored and k8s-ci-robot committed Jan 31, 2019
1 parent ef188cb commit 5101eaf912f0bcf9056b030c17879875ac485044
Showing with 0 additions and 1 deletion.
  1. +0 −1 content/en/docs/setup/independent/install-kubeadm.md
@@ -90,7 +90,6 @@ Other CRI-based runtimes include:
- [containerd](https://github.com/containerd/cri) (CRI plugin built into containerd)
- [cri-o](https://github.com/kubernetes-incubator/cri-o)
- [frakti](https://github.com/kubernetes/frakti)
- [rkt](https://github.com/kubernetes-incubator/rktlet)

Refer to the [CRI installation instructions](/docs/setup/cri) for more information.

0 comments on commit 5101eaf

Please sign in to comment.