Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

默认安装的Elasticsearch Curator 版本不兼容es7,需要升级到5.7及以上. #517

Closed
puluto opened this issue Dec 9, 2019 · 1 comment
Assignees
Labels
bug
Milestone

Comments

@puluto
Copy link

@puluto puluto commented Dec 9, 2019

默认版本5.5系列只能支持到Elasticsearch 6.x
curator5.5支持列表

5.7版本开始支持Elasticsearch 7.x
curator5.7支持列表

可以升级一下默认版本,毕竟文档上说的支持外接es7.x

@huanggze

This comment has been minimized.

Copy link
Member

@huanggze huanggze commented Dec 10, 2019

感谢反馈,可以尝试使用 elastic 社区的高版本 curator 镜像,我们也将尽快更新 ks installer

@huanggze huanggze added this to the 2.1.1 milestone Jan 14, 2020
@huanggze huanggze self-assigned this Jan 14, 2020
@huanggze huanggze added the bug label Jan 15, 2020
@pixiake pixiake closed this in #549 Jan 15, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

2 participants
You can’t perform that action at this time.