redmine_2.0 branch migrate error #84

Closed
luisdavim opened this Issue Nov 16, 2012 · 2 comments

Comments

Projects
None yet
4 participants

Hello,
when I try to install the plugin with:

rake redmine:plugins:migrate RAILS_ENV=production 

I get the following:

rake aborted!
/var/www/redmine/plugins/redmine_better_gantt_chart/lib/redmine_better_gantt_chart/issues_helper_patch.rb:46: syntax error, unexpected '.', expecting ')'
                                      .map(&relation_from_link)
                                       ^
/var/www/redmine/plugins/redmine_better_gantt_chart/lib/redmine_better_gantt_chart/issues_helper_patch.rb:47: syntax error, unexpected '.', expecting ')'
                                      .join('<br />')).html_safe 
                                       ^
/var/www/redmine/plugins/redmine_better_gantt_chart/lib/redmine_better_gantt_chart/issues_helper_patch.rb:55: syntax error, unexpected '.', expecting ')'
                                      .map(&relation_to_link)
                                       ^
/var/www/redmine/plugins/redmine_better_gantt_chart/lib/redmine_better_gantt_chart/issues_helper_patch.rb:56: syntax error, unexpected '.', expecting ')'
                                      .join('<br />')).html_safe 
                                       ^
/var/www/redmine/plugins/redmine_better_gantt_chart/lib/redmine_better_gantt_chart/patches.rb:4
/var/www/redmine/plugins/redmine_better_gantt_chart/init.rb:6:in `_callback_before_5'
/var/www/redmine/config/environment.rb:14
Tasks: TOP => redmine:plugins:migrate => environment
(See full trace by running task with --trace)

gulty commented Dec 12, 2012

Got the same issue

andreav commented Dec 17, 2012

Hi, me too.
I solved putting all next lines until ')' on the same line.

kulesa closed this Aug 16, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment