Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

GeoIP_lib_version #16

Closed
jbt opened this Issue Aug 1, 2011 · 1 comment

Comments

Projects
None yet
3 participants

jbt commented Aug 1, 2011

The function GeoIP_lib_version is only defined in version 1.4.7 of their API, so the module breaks if the available library is an earlier version (the version of libgeoip in the main ubuntu repository, for example, is still 1.4.6). Maybe there could be some workaround for if it's not present?

@kuno kuno closed this Mar 13, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment