Can't install from PyPI #11

Closed
smcoll opened this Issue Oct 31, 2012 · 2 comments

Comments

Projects
None yet
3 participants

smcoll commented Oct 31, 2012

Can't pip install this package, although it exists at http://pypi.python.org/pypi/wtforms-alchemy. i think that's because there's no zip/tar there.

$ pip install wtforms-alchemy
Downloading/unpacking wtforms-alchemy
  Could not find any downloads that satisfy the requirement wtforms-alchemy
No distributions at all found for wtforms-alchemy

bkabrda commented Dec 1, 2012

Yep, no archive there. Also, it might be nice to add version tags into the repo :)

kvesteri closed this Dec 4, 2012

Owner

kvesteri commented Dec 4, 2012

Thanks for reporting guys :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment