SWIG wrappers for the PointCloud Library
Java Python Shell Perl
Pull request Compare This branch is 23 commits ahead of feature/remove_python_script.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
Testing App
build
python
ruby
swig
.gitignore
CMakeLists.txt
PCL.i
Readme.txt

Readme.txt

OUTDATED - to be updated
in general:
cd build
cmake ..

Requirements:
-------------
- install pcl 1.7 from it's official repository
- install python3 from official repository
- download, compile and install swig 3.0+ http:/otes:/www.swig.org/
- install latest cmake , don't forget to make  sure that cmake successfully found jni liberaries and pcl libraries
- linux operating system