Skip to content
This repository
Newer
Older
100644 13 lines (10 sloc) 0.28 kb
9fe76683 »
2010-04-12 First commit :)
1 require 'rubygems'
2 require 'rake'
3 require 'spec/rake/spectask'
4
5 spec_files = Rake::FileList["spec/**/*_spec.rb"]
6
7 desc "Run specs for current Rails version"
8 Spec::Rake::SpecTask.new do |t|
9 t.spec_files = spec_files
10 t.spec_opts = ["-c"]
11 end
12
13 task :default => :spec
Something went wrong with that request. Please try again.