Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Regression? attacher's hide action does not hide on subsequent interaction #53

Closed
GCheung55 opened this issue Aug 29, 2017 · 3 comments
Closed

Comments

@GCheung55
Copy link
Contributor

@GCheung55 GCheung55 commented Aug 29, 2017

Triggering the hide action does hide the tooltip/popover but the following mouseleave does not hide the tooltip.

tooltip-hide-issue

@kybishop

This comment has been minimized.

Copy link
Owner

@kybishop kybishop commented Aug 29, 2017

@GCheung55 which version of ember-attacher are you using? There were some regressions that were fixed in the later versions of 0.10.x.

@kybishop

This comment has been minimized.

Copy link
Owner

@kybishop kybishop commented Aug 29, 2017

I've confirmed this bug on 0.10.2, but it is fixed in master.... Still not sure why it is fixed in master though. Investigating before pushing a release.

@kybishop

This comment has been minimized.

Copy link
Owner

@kybishop kybishop commented Aug 29, 2017

Found the source of the bug and why it was fixed. Will add a test suite to prevent future regressions. This is fixed in the upcoming 0.10.3 release.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.