Skip to content
Browse files

Merge pull request #21 from envygeeks/patch-1

Don't be so strict with external API requirements.
  • Loading branch information...
2 parents 49460af + 2d17c64 commit ad65d8f3e7f8176f11aa65d989df5c36ad59939f @kyledrake committed Feb 14, 2012
Showing with 7 additions and 7 deletions.
  1. +7 −7 sinatra-synchrony.gemspec
View
14 sinatra-synchrony.gemspec
@@ -12,15 +12,15 @@ Gem::Specification.new do |s|
s.rubyforge_project = s.name
s.required_rubygems_version = '>= 1.3.4'
- s.add_dependency 'sinatra', '>~ 1.0'
- s.add_dependency 'rack-fiber_pool', '>~ 0.9'
+ s.add_dependency 'sinatra', '~> 1.0'
+ s.add_dependency 'rack-fiber_pool', '~> 0.9'
s.add_dependency 'eventmachine', '> 1.0.0.beta.1', '< 1.0.0.beta.100'
- s.add_dependency 'em-http-request', '>~ 1.0'
- s.add_dependency 'em-synchrony', '>~ 1.0'
- s.add_dependency 'em-resolv-replace', '>~ 1.1'
+ s.add_dependency 'em-http-request', '~> 1.0'
+ s.add_dependency 'em-synchrony', '~> 1.0'
+ s.add_dependency 'em-resolv-replace', '~> 1.1'
s.add_development_dependency 'rake'
- s.add_development_dependency 'rack-test', '>~ 0.5'
- s.add_development_dependency 'wrong', '>~ 0.5'
+ s.add_development_dependency 'rack-test', '~> 0.5'
+ s.add_development_dependency 'wrong', '~> 0.5'
s.add_development_dependency 'minitest'
end

0 comments on commit ad65d8f

Please sign in to comment.
Something went wrong with that request. Please try again.