Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
README
autoconf-2.63-2.src.rpm
checkinstall-1.6.1-1.src.rpm
kyotocabinet-1.2.15-1.src.rpm
kyotocabinet-1.2.16-1.src.rpm
kyotocabinet-1.2.17-1.src.rpm
kyotocabinet-1.2.23-1.src.rpm
kyotocabinet-1.2.24-1.src.rpm
kyotocabinet-1.2.33-1.src.rpm
kyotocabinet-1.2.36-1.src.rpm
kyotocabinet-1.2.43-1.src.rpm
kyotocabinet-1.2.45-1.src.rpm
kyotocabinet-1.2.48-1.src.rpm
kyotocabinet-1.2.50-1.src.rpm
kyotocabinet-1.2.51-1.src.rpm
kyotocabinet-1.2.52-1.src.rpm
kyotocabinet-1.2.56-1.src.rpm
kyotocabinet-1.2.58-1.src.rpm
kyotocabinet-1.2.68-1.src.rpm
kyotocabinet-1.2.70-1.src.rpm
kyotocabinet-1.2.72-1.src.rpm
kyotocabinet-1.2.74-1.src.rpm
kyotocabinet-1.2.75-1.src.rpm
kyotocabinet-1.2.76-1.src.rpm
kyototycoon-0.7.1-1.src.rpm
kyototycoon-0.9.0-1.src.rpm
kyototycoon-0.9.22-1.src.rpm
kyototycoon-0.9.28-1.src.rpm
kyototycoon-0.9.3-1.src.rpm
kyototycoon-0.9.33-1.src.rpm
kyototycoon-0.9.35-1.src.rpm
kyototycoon-0.9.37-1.src.rpm
kyototycoon-0.9.38-1.src.rpm
kyototycoon-0.9.40-1.src.rpm
kyototycoon-0.9.42-1.src.rpm
kyototycoon-0.9.49-1.src.rpm
kyototycoon-0.9.51-1.src.rpm
kyototycoon-0.9.52-1.src.rpm
kyototycoon-0.9.54-1.src.rpm
kyototycoon-0.9.55-1.src.rpm
kyototycoon-0.9.56-1.src.rpm
kyototycoon-0.9.6-1.src.rpm
kyototycoon-0.9.8-1.src.rpm
lsyncd-1.34-1.src.rpm
memcached-1.2.8-1.src.rpm
openvpn-2.1.2-1.el5.rf.src.rpm
php-lua-trunk-1.src.rpm
postgresql90-9.0.3-1PGDG.src.rpm
swfmill-0.3.1-1.src.rpm
swfmill-0.3.2-1.src.rpm
tokyocabinet-1.4.35-1.src.rpm
tokyocabinet-1.4.45-1.src.rpm
tokyocabinet-1.4.46-1.src.rpm
tokyotyrant-1.1.36-1.src.rpm
tokyotyrant-1.1.40-1.src.rpm
tokyotyrant-1.1.41-1.src.rpm

README

" UTF-8 Encoding document in Japanese.

1. ここにある srpm パッケージは大抵が remi や fedora にあるやつを書換えて、
   CentOS 5.5 用にしてあるだけです。 あと VerUP したり。
   弄ろうとして忘れてる物も多分まじってます、いや絶対。
   どこからとってきたか知りたい人は spec みてね。

2. 自分が「うわこれだりー」と思ったやつをいじったりしてます。
   あと、依存パッケージは epel/remi で探して、それでも見つからなければ作るというスタンスです。
   rpm を配布していないのは、依存を間違えてる可能性があるから‥‥です‥‥。

3. 全て無保証です。
   ライセンスは元あった場所に依存します。
   自分はライセンスを主張しません。

4. spec の書き方まちがってたりするかもしれないのでその時は教えてくれると助かります。
   何かありましたら連絡くださいな。

5. ちなみに、メールとか Blog に書き込むより Twitter でリプライ飛ばした方が反応早いと思います。