Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

removeing sqlite, it snuck in there by accident :)

  • Loading branch information...
commit 4341476f53e422da34b018f9736cee3b12c303e3 1 parent f9fd911
@christopherhein christopherhein authored
Showing with 38 additions and 45 deletions.
  1. +0 −2  Gemfile
  2. +35 −37 Gemfile.lock
  3. +1 −1  Rakefile
  4. +2 −5 frontend-helpers.gemspec
View
2  Gemfile
@@ -3,8 +3,6 @@ source "http://rubygems.org"
# Rails so we can extend it
gem "rails", "~> 3.1.0"
-gem "sqlite3"
-
gem "haml-rails"
gem "sass-rails"
View
72 Gemfile.lock
@@ -1,37 +1,35 @@
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.0)
- actionpack (= 3.1.0)
+ actionmailer (3.1.1)
+ actionpack (= 3.1.1)
mail (~> 2.3.0)
- actionpack (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
+ actionpack (3.1.1)
+ activemodel (= 3.1.1)
+ activesupport (= 3.1.1)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.2)
- rack-cache (~> 1.0.3)
+ rack-cache (~> 1.1)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.0.0)
- activemodel (3.1.0)
- activesupport (= 3.1.0)
- bcrypt-ruby (~> 3.0.0)
+ sprockets (~> 2.0.2)
+ activemodel (3.1.1)
+ activesupport (= 3.1.1)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
+ activerecord (3.1.1)
+ activemodel (= 3.1.1)
+ activesupport (= 3.1.1)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
- activeresource (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
- activesupport (3.1.0)
+ activeresource (3.1.1)
+ activemodel (= 3.1.1)
+ activesupport (= 3.1.1)
+ activesupport (3.1.1)
multi_json (~> 1.0)
arel (2.2.1)
- bcrypt-ruby (3.0.1)
builder (3.0.0)
erubis (2.7.0)
git (1.2.5)
@@ -47,6 +45,7 @@ GEM
bundler (~> 1.0)
git (>= 1.2.5)
rake
+ json (1.6.1)
mail (2.3.0)
i18n (>= 0.4.0)
mime-types (~> 1.16)
@@ -54,8 +53,8 @@ GEM
mime-types (1.16)
multi_json (1.0.3)
polyglot (0.3.2)
- rack (1.3.3)
- rack-cache (1.0.3)
+ rack (1.3.5)
+ rack-cache (1.1)
rack (>= 0.4)
rack-mount (0.8.3)
rack (>= 1.0.0)
@@ -63,41 +62,41 @@ GEM
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.0)
- actionmailer (= 3.1.0)
- actionpack (= 3.1.0)
- activerecord (= 3.1.0)
- activeresource (= 3.1.0)
- activesupport (= 3.1.0)
+ rails (3.1.1)
+ actionmailer (= 3.1.1)
+ actionpack (= 3.1.1)
+ activerecord (= 3.1.1)
+ activeresource (= 3.1.1)
+ activesupport (= 3.1.1)
bundler (~> 1.0)
- railties (= 3.1.0)
- railties (3.1.0)
- actionpack (= 3.1.0)
- activesupport (= 3.1.0)
+ railties (= 3.1.1)
+ railties (3.1.1)
+ actionpack (= 3.1.1)
+ activesupport (= 3.1.1)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (0.9.2)
- rdoc (3.9.4)
- sass (3.1.7)
- sass-rails (3.1.2)
+ rdoc (3.11)
+ json (~> 1.4)
+ sass (3.1.10)
+ sass-rails (3.1.4)
actionpack (~> 3.1.0)
railties (~> 3.1.0)
sass (>= 3.1.4)
sprockets (~> 2.0.0)
tilt (~> 1.3.2)
- sprockets (2.0.0)
+ sprockets (2.0.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
- sqlite3 (1.3.4)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.29)
+ tzinfo (0.3.30)
PLATFORMS
ruby
@@ -108,4 +107,3 @@ DEPENDENCIES
rails (~> 3.1.0)
sass-rails
sprockets
- sqlite3
View
2  Rakefile
@@ -19,7 +19,7 @@ Jeweler::Tasks.new do |gem|
gem.description = %Q{Large collection of useful Rails 3.1 helpers for SEO, Metatags, Facebook OG tags, integration for analytics services like google, woopra, olark, mixpanel and much much more...}
gem.email = "me@christopherhein.com"
gem.authors = ["Christopher Hein"]
- gem.version = "0.1.0"
+ gem.version = "0.1.1"
# dependencies defined in Gemfile
end
Jeweler::RubygemsDotOrgTasks.new
View
7 frontend-helpers.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "frontend-helpers"
- s.version = "0.1.0"
+ s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Christopher Hein"]
- s.date = "2011-10-18"
+ s.date = "2011-10-19"
s.description = "Large collection of useful Rails 3.1 helpers for SEO, Metatags, Facebook OG tags, integration for analytics services like google, woopra, olark, mixpanel and much much more..."
s.email = "me@christopherhein.com"
s.extra_rdoc_files = [
@@ -123,14 +123,12 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rails>, ["~> 3.1.0"])
- s.add_runtime_dependency(%q<sqlite3>, [">= 0"])
s.add_runtime_dependency(%q<haml-rails>, [">= 0"])
s.add_runtime_dependency(%q<sass-rails>, [">= 0"])
s.add_runtime_dependency(%q<sprockets>, [">= 0"])
s.add_development_dependency(%q<jeweler>, [">= 0"])
else
s.add_dependency(%q<rails>, ["~> 3.1.0"])
- s.add_dependency(%q<sqlite3>, [">= 0"])
s.add_dependency(%q<haml-rails>, [">= 0"])
s.add_dependency(%q<sass-rails>, [">= 0"])
s.add_dependency(%q<sprockets>, [">= 0"])
@@ -138,7 +136,6 @@ Gem::Specification.new do |s|
end
else
s.add_dependency(%q<rails>, ["~> 3.1.0"])
- s.add_dependency(%q<sqlite3>, [">= 0"])
s.add_dependency(%q<haml-rails>, [">= 0"])
s.add_dependency(%q<sass-rails>, [">= 0"])
s.add_dependency(%q<sprockets>, [">= 0"])
Please sign in to comment.
Something went wrong with that request. Please try again.