Permalink
Browse files

requirements: add pyserial from labgrid-project fork

For RFC2217 support, we have some fixes in the labgrid-project fork of pyserial.
To make those available to users, use this fork to install the pyserial library.
This can be reverted if [1] in the pyserial repository is fixed.

[1]: pyserial/pyserial#376

Signed-off-by: Rouven Czerwinski <r.czerwinski@pengutronix.de>
  • Loading branch information...
Emantor committed Sep 10, 2018
1 parent cb3a49b commit 2ae606a7a31bab6cc95c08c65a3d3524ee591bc2
Showing with 2 additions and 2 deletions.
  1. +2 −2 requirements.txt
View
@@ -1,10 +1,10 @@
attrs==17.4.0
jinja2==2.10
pexpect==4.3.1
pyserial==3.4
https://github.com/labgrid-project/pyserial/archive/v3.4.0.1.zip#egg=pyserial
pytest==3.4.0
pyudev==0.21.0
requests==2.18.4
xmodem==0.4.5
autobahn==17.10.1
PyYAML==3.12
PyYAML==3.12

0 comments on commit 2ae606a

Please sign in to comment.